System Maintenance in progress
Incident Report for Global Cash Card
Resolved
Verification of full restoration of services has been completed.
Posted Aug 12, 2018 - 22:49 PDT
Monitoring
The issue has been correct and we are currently confirming that all services have been fully restored.
Posted Aug 12, 2018 - 22:39 PDT
Identified
The issue has been identified and services should be fully restored shortly.
Posted Aug 12, 2018 - 22:21 PDT
Investigating
Global Cash Card is currently investigating an issue that is causing some applications to be unavailable currently. Affected applications include Cardholder and Manage web sites, API, and SFTP services.
Posted Aug 12, 2018 - 22:04 PDT
This incident affected: API, Cardholder Website, Manage Website, and SFTP Services.