WAN latenacy
Incident Report for Global Cash Card
Resolved
Network traffic has been moved to other WAN circuits. The latency issue has been mitigated and all operations are normal as of this time.
Posted Jul 15, 2016 - 04:37 PDT
Investigating
A Wide Area Network latency issue has been identified. We will be migrating traffic to a different WAN circuit in order to mitigate this issue. This movement of network traffic could impact API transactions for up to one minute. We will provide another update once this operation has been completed.
Posted Jul 15, 2016 - 04:01 PDT
This incident affected: API.