SFTP file transmission issue
Incident Report for Global Cash Card
Resolved
We are not seeing any additional issues with SFTP services. We will continue to monitor but this issue has officially been resolved for the time being.
Posted Aug 28, 2018 - 09:44 PDT
Monitoring
A fix has been implemented and we are monitoring and verifying. SFTP services are working properly now.
Posted Aug 28, 2018 - 08:49 PDT
Identified
The issue has been a identified and a fix is being implemented. We will post another update soon.
Posted Aug 28, 2018 - 08:29 PDT
Investigating
We are currently investigating an issue affecting bath file transfer through gccsftp.globalcashcard.com. The service is available and accepting connections but file listing and uploads are not functional. We will post another update as soon as we've identified the problem.
Posted Aug 28, 2018 - 06:30 PDT
This incident affected: SFTP Services.