Code release has been completed. API services were re-enabled at 9:17PM PST. The Manage web application was re-enabled at 9:18PM PST. Initial validation of changes is complete. QA teams will continue to perform extended validation of changes for the next several hours. Services will remain enabled and accessible unless an unexpected problem is discovered.
Posted Dec 09, 2018 - 21:28 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 09, 2018 - 20:00 PST
Scheduled
We are performing maintenance and code updates on Sunday, December 9th starting at 8PM PST. Affected services include:
· API Clients will NOT be able to issue or load cards during the maintenance window.
· If an API client attempts a load it will not connect to our servers and they will have to resend when maintenance is complete.
· Clients using SFTP for Batch file transmission will not have to pause or resend files. The system will process received files once the maintenance is complete.
We appreciate your patience while we continue to refine and improve our services.
Posted Dec 09, 2018 - 20:00 PST
This scheduled maintenance affected: API, Manage Website, and SFTP Services.